Write a python program to print the following output.
Input
The first line of input contains a single line positive integer N.
The second line of input contains a space-separated integers denoting the cost of the item.
Output
The output is a single line integer.
Explanation
For example, Given N = 2 and cost = 10 200
Ram has to pay for both the items, he won't get anything for free.
So the output is 210.
Sample Input1
2
10 200
Sample Output1
210
Sample Input2
4
1 1 2 2
Sample Output2
4
N=int(input())
price=list(map(int,input().split()))
print(sum(price[0:N]))
Comments
Leave a comment